rob Headshot

Contact Rob

Email: hello@robertbcairns.com

Subscribe to our mailing list

* indicates required

What We Write About

Tags

Most Recent Posts

Update

//Tag:Update

WordPress 4.2.3 Security Update – Update Now

  This has been a tough security week. Java, Flash and even Windows have all identified major security problems. WordPress is no different. Last night the folks at WordPress released version 4.2.3 . WordPress version 4.2.3 is a security and maintenance release. The main security issue fixed is a cross-site scripting vulnerability, which could allow users [...]

By | 2017-04-14T14:24:48+00:00 July 23rd, 2015|Security, WordPress|0 Comments

WPML plugin for WordPress Vulnerability

Another day another vulnerability. From our folks at Wordfence: Several serious vulnerabilities have been disclosed in the WPML plugin for WordPress. Jouko Pynnonen, the CEO of Finland-based IT company Klikki Oy disclosed the vulnerabilities earlier this week. They include: SQL injection which gives full access to the WordPress database. Page, post and menu deletion by an [...]

By | 2017-04-14T14:24:51+00:00 March 19th, 2015|Security, WordPress|0 Comments

Major Security Issues – Vulnerability in MainWP Child WordPress Plugin

The folks at Wordfence bring us this latest security Vunerability for the MAINWP Child WordPress Plugin. It has over 70,000 installs. ----------------------------- There is a serious privilege escalation vulnerability in the MainWP Child WordPress plugin. This plugin has over 90,000 active installs. The vulnerability allows an attacker to log into a vulnerable website bypassing the [...]

By | 2017-04-14T14:24:51+00:00 March 13th, 2015|Security, WordPress|0 Comments